Aplicaciones Prestashop La actualización de Prestashop desde 1-Click Upgrade muestra el error "Por favor, corrige el (los) siguiente(s) error(es)"

La actualización de Prestashop desde 1-Click Upgrade muestra el error "Por favor, corrige el (los) siguiente(s) error(es)"

Al intentar actualizar Prestashop usando el plugin 1-Click Upgrade, este nos arroja que no es posible debido a que existen errores en la configuración y nos permite acceder a la sección para visualizar los parámetros avanzados.

No obstante esa sección vuelve a indicar el mismo mensaje sin aportar detalles:

Este error es causa de usar permisos erróneos en el directorio cache del plugin instalado, este directorio estaría localizado en /themes/tu-theme/cache, accede vía administrador de ficheros o vía FTP, cambia los permisos a 755 y el error quedará solucionado.

¿Te pareció útil este artículo? Si No